GUI Hangs intermittently

General Discussion about LDAP Administrator

Moderator: Support

GUI Hangs intermittently

Postby emelnick1 » Wed Sep 20, 2006 1:58 pm

The lap admin GUI hangs intermittently when I am deleting object from ldap. It usually occurs when I have selected a large cchunk of data. Eventually I have to stop the delete, wait and then use task manager to end the application. When the application finally ends, I get a GUI error report to send to Microsoft. In looking at the data in the error message, I see that the condition of the app is "hungapp". Any help for this?
emelnick1
 
Posts: 6
Joined: Thu Apr 13, 2006 3:24 pm

Postby Support » Thu Sep 21, 2006 12:47 pm

Could you please elaborate on the report. Namely
1) What is you system configuration?
2) What is the directory server that you use?
3) How many objects you try removing at once?
4) What is LDAP Administrator version that you use?
Support
 
Posts: 896
Joined: Sun Aug 12, 2001 12:00 am

LDAP Admin GUI hangs

Postby emelnick1 » Mon Sep 25, 2006 3:00 pm

1. I am running Windows XP Professional SP2, 2.8 GH CPU, 512 MB RAM
2. Using IBM Directory Server v 6.0
3. The number of objects varies. Sometimes I select lar chunks of data...say 4000. Sometimes I will select smaller chunks of data say...400. The problem is intermittent and is not necessarily tied to the amount of data.
4. LDAPADMIN version 3.3.1.

Note, I have run task manager while doing the deletes and noticed that when the ldap admin gui hangs, the cpu is pegged at 100% utilization. In order for me to get our of the program, I have to end task it using task manager. That is the only way I have been able to close ldap admin.

Thanks for your help,
EM
emelnick1
 
Posts: 6
Joined: Thu Apr 13, 2006 3:24 pm

Postby Support » Tue Sep 26, 2006 1:32 pm

We could not reproduce the issue in our test environment. Probably it's something server specific. We'll try it with IBM 6.0 a bit later.

If there are any chances for us to connect to your notebook remotely to investigate the issue please let us know (support{at}ldapadministrator{dot}com).
Support
 
Posts: 896
Joined: Sun Aug 12, 2001 12:00 am

Update issue

Postby emelnick1 » Wed Mar 14, 2007 3:01 pm

Is there any news on this with IBM Directory Server v. 6? This still occurs intermittently but reqgularly. I am running v 3.4 of Ldap Admin
emelnick1
 
Posts: 6
Joined: Thu Apr 13, 2006 3:24 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron