Beta 3.1 GA?

Beta testers only forum

Moderator: Support

Beta 3.1 GA?

Postby pbmsmit » Wed Sep 01, 2004 5:03 pm

What is the planned date to have a GA version of 3.1?
pbmsmit
 
Posts: 9
Joined: Wed Aug 21, 2002 12:00 am

Postby Support » Thu Sep 02, 2004 7:08 am

The 3.1 code base was frozen a month ago and the only thing we are waiting for is the German translation. So for English speaking users there won't be many differences between 3.1-beta and 3.1-release.

Anyway, now German translation is almost done and we are releasing 3.1-release in a few days.
Support
 
Posts: 886
Joined: Sun Aug 12, 2001 12:00 am

Font in "Directory Search - Filter" dialog field

Postby Christian StЎckel » Fri Sep 03, 2004 12:35 pm

As I read in the eMail I'm pretty late with this, but: Did you correct the font display problem in the filter dialog of LDAP Admin 3.1. It's hardly readable on my notebook. Please see attached screenshot.

Regards,
Christian, Berlin/Germany
Attachments
LDAP Admin 3.1 Filter Font Bug.JPG
LDAP Admin 3.1 Filter Font Bug.JPG (44.99 KiB) Viewed 52521 times
Christian StЎckel
 

Postby Support » Mon Sep 06, 2004 7:12 am

From the screenshot you attached it appears that you use a non-default font. Please let us know the name of this font.
Support
 
Posts: 886
Joined: Sun Aug 12, 2001 12:00 am

Postby Guest » Wed Sep 22, 2004 9:23 am

I use all defaults for Windows system fonts. Well, one exception: because of my 1600x1200 notebook screen resolution, I selected "large fonts" in the Display options. But this should be allowed, or isn't it ?

Regards,
Christian

P.S.: still the same with 3.1 Release
Guest
 

Postby Support » Mon Oct 11, 2004 2:45 pm

We have now managed to reproduce the bug - it appears only when ClearType font smoothing is on.
We'll surely fix it in the nearest release.
Support
 
Posts: 886
Joined: Sun Aug 12, 2001 12:00 am

Re: Beta 3.1 GA?

Postby thomson2008 » Thu Oct 16, 2008 9:30 am

With this beta version, my rip times have normalized...up in the 11-12 Mbs range. The most recent final v.3.1.2.6, I noted rip times that were markely slower (still not bad and I really didn't care).This is just an FYI, I know at least one other user, Benhad, was experiencing the same.
thomson2008
 
Posts: 2
Joined: Thu Oct 16, 2008 9:18 am

Re: Beta 3.1 GA?

Postby Support » Wed Nov 12, 2008 9:49 am

thomson2008 wrote:With this beta version, my rip times have normalized...up in the 11-12 Mbs range. The most recent final v.3.1.2.6, I noted rip times that were markely slower (still not bad and I really didn't care).This is just an FYI, I know at least one other user, Benhad, was experiencing the same.


What it is about?
Support
 
Posts: 886
Joined: Sun Aug 12, 2001 12:00 am


Return to Beta Tester's Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron