support for cert8.db, not just cert7.db, or maybe integrated ssl support

Suggestions, wishes, feedbacks

Moderator: Support

support for cert8.db, not just cert7.db, or maybe integrated ssl support

Postby latzke » Tue Jul 06, 2004 10:48 pm

I understand that I can install an older version of Mozilla to create the appropriate cert7.db file for ssl connections. That is inconvenient. More than inconvenient, this process is going to become more and more out-of-date.

Please let me know if/when the new cert8.db format will be supported.

Another very nice option would be to have this handled automatically: When a user connected to an SSL-enabled LDAP server it just worked (no monkeying with Mozilla or Netscape browser, no manual copying of files).

Regardless, Thanks for a great LDAP browser.
latzke
 
Posts: 1
Joined: Tue Jul 06, 2004 10:34 pm

Postby Support » Wed Jul 07, 2004 12:42 pm

I understand that I can install an older version of Mozilla to create the appropriate cert7.db file for ssl connections.

In fact you should install version 4.X

Please let me know if/when the new cert8.db format will be supported.

Version 2.X development is frozen and new version (3.X) uses Microsoft LDAP API, so you don't need to use external tools any more...

Another very nice option would be to have this handled automatically: When a user connected to an SSL-enabled LDAP server it just worked (no monkeying with Mozilla or Netscape browser, no manual copying of files).

Sorry, but as I already said the 2.X branch development is frozen.
Support
 
Posts: 895
Joined: Sun Aug 12, 2001 12:00 am


Return to Suggestions

Who is online

Users browsing this forum: No registered users and 0 guests