Error loading schema entry from host:port

General Discussion about LDAP Administrator

Moderator: Support

Error loading schema entry from host:port

Postby dwandylee » Wed Jun 05, 2013 4:15 pm

I am running:
1. client: "Softerra LDAP Administrator 2013.1", and
2. Server; Oracle/Sun Directory Server Enterprise Edition, 6.3.1.1.1 (DSEE).

I have 3 instances, of DSEE, Development, QA, and Production. All the setting on the server side is the same.

I have no problem connecting to Development and Production DSEE servers, but QA.

Once I connect to the QA instance, it shows:
"Error loading schema entry from host:port."

Note that all the other 2 instances show the correct message:
"Schema for host:port loaded successfully."

Here are my questions:
1. Is there a way to see what LDAP query is sent to the server?
2. I happened to have another PC that runs "Softerra LDAP Administrator 2012.1", the older version. It runs to all 3 instances fine.

Thanks,

Dwandy
dwandylee
 
Posts: 1
Joined: Wed Jun 05, 2013 3:52 pm

Re: Error loading schema entry from host:port

Postby Evad » Thu Jun 06, 2013 7:08 am

If forced to you could fall back on wireshark (found here http://www.wireshark.org/download.htm) to see the search to the server from your computer.
Evad
 
Posts: 2
Joined: Thu Jun 06, 2013 1:41 am

Re: Error loading schema entry from host:port

Postby kirill.kovalenko » Thu Jun 06, 2013 10:35 am

Once I connect to the QA instance, it shows:
"Error loading schema entry from host:port."

Please double-click on the error message to see the error details.
Wireshark dump may also help.
kirill.kovalenko
 
Posts: 9
Joined: Mon Oct 08, 2012 1:32 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron